[Resolved] Avatar image doesn’t appear rounded

Home Forums Support [Resolved] Avatar image doesn’t appear rounded

Home Forums Support Avatar image doesn’t appear rounded

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #2312005
    Yker

    Hey,

    I want to make the author box with a rounded image. I select the option to do so, but when I check the result, it’s still a squared photo.

    You can check a single blog post, the author box is at the bottom: https://www.bonvivantcaffe.com/best-espresso-machines-under-2000/

    I have already tried cleaning my browser cache and other experiments.

    #2312351
    David
    Staff
    Customer Support

    Hi there,

    can you disable the Siteground optimizer so i can see why that style is not being applied ?

    #2312690
    Yker

    Thanks for your answer, David. I deactivated the Siteground optimizer. Please let me know what you find.

    #2312721
    Leo
    Staff
    Customer Support

    How are you adding the author gravatar currently?

    #2312775
    Yker

    I am using the One User Avatar plugin to manage different authors.

    https://ve.wordpress.org/plugins/one-user-avatar/

    #2312909
    Fernando
    Customer Support

    Hi Yker,

    Have you tried using a GB Image Block, and retrieve the author avatar through the Dynamic Option in the Block’s settings?

    You can add border radius in the spacing section if that works for you.

    #2312918
    Yker

    Hi Fernando, I can’t find the dynamic option for a regular GB image block for some reason.

    #2312930
    Fernando
    Customer Support

    It’s in the Block Settings of the Image Block. Reference: https://docs.generateblocks.com/article/image-overview/#dynamic-data

    #2313344
    Yker

    I tried following these steps, but it’s still a squared picture, even after putting a 100 border-radius.

    #2313351
    David
    Staff
    Customer Support

    Try adding this CSS:

    img.avatar {
        border-radius: 100%;
    }
    #2313372
    Yker

    Finally! Adding the CSS worked! Thank you 😀

    #2313374
    David
    Staff
    Customer Support

    The issue there was other plugins messing with the image HTML… so CSS to the rescue 🙂

    Glad to hear its working 🙂

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.