[Support request] Autoptimize Issue with Page-Header

Home Forums Support Autoptimize Issue with Page-Header

This topic contains 1 reply, has 2 voices, and was last updated by  Tom 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #234138

    Bin

    Hi Tom. You recommend to use the plugin “Autoptimize” for further GP optimisation. It works quite well, but there is a problem with the option “Force javascript in head”. If I activate this option, the page-header shrinks to minimal size instead of showing up the “Fullscreen” mode! Bin

    #234205

    Tom Lead Developer

    If the “Force javascript in head” option is causing issues, you can safely de-select that option.

    It’s simply there to prevent errors, and is actually probably better optimization de-selected.

    I’ll make that adjustment to the article 🙂

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.