[Resolved] aspire theme without wp show posts pro

Home Forums Support aspire theme without wp show posts pro

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1279673
    Lone

    Hello – I am just checking GeneratePress + GP Premium.
    I was looking for Elementor templates and I like Aspire (very nice theme :).

    On this page https://generatepress.com/site-library/ under the Elementor option you write: These sites use Elementor (free or pro) to build their content. This leads me to believe I only need GeneratePress + GP Premium + Elementor + Elementor Pro

    But I find I have to buy a premium plugin here to import the demo?
    https://wpshowposts.com/downloads/wp-show-posts-pro/

    Is that true?
    Or am I missing something here?

    Regards, Lone

    #1279747
    Leo
    Staff
    Customer Support

    Hi there,

    Nope you don’t need to purchase WP Show Posts pro to use Aspire.

    Let me know if this helps 🙂

    #1280576
    Lone

    I have the theme active, thanks, but without demo content.
    My question: it seems I have to buy a premium plugin to import the demo?
    Any way around that?

    I am aware that some of the content would not work, if this module is not active. I would like to import the rest.

    Is that possible?

    Rewgards, Lone

    #1281186
    Leo
    Staff
    Customer Support

    The demo content from the pro version won’t show if you don’t have the pro version.

    Does that answer your question?

    #1282323
    Lone

    Sorry, no it does not answer my question.

    #1 – what I expect:
    I import the Aspire Demo.
    The content from GeneratePress, GP Premium, Elementor and Elementor Pro shows up fine.
    The content form WP Show Posts Pro is missing.

    #2 – what happens:
    I try to import the Aspire Demo.
    The missing WP Show Posts Pro prevents any demo pages from importing.
    No demosite.

    In effect the missing WP Show Posts Pro prevents me from importing the theme demo at all.
    Is there any way to get #1?

    Regards, Lone

    #1282851
    Leo
    Staff
    Customer Support

    #1 should definitely be the default – I just tried importing it on a fresh install and that is the result:
    https://wordpress-202309-991531.cloudwaysapps.com/

    Were you getting any errors during the importing process?

    Can you link me to the page in question?

    #1291613
    Lone

    Hello – it all worked out on a fresh install, turns out I just missed the second ‘go ahead’ step doing the import – the site shows like your demo above, as expected. Thanks for now – regards, Lone

    #1292196
    Leo
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.