[Support request] Array Warnings while trying to use Child Theme Config Plugin by lilaeamedia

Home Forums Support [Support request] Array Warnings while trying to use Child Theme Config Plugin by lilaeamedia

Home Forums Support Array Warnings while trying to use Child Theme Config Plugin by lilaeamedia

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #521873
    Felicia

    Hello GP Team,

    Would you please tell me what the below warning messages mean? I’ve tried 3 times to configure the child theme using different settings, disabling other plugins, etc.., but get the same results each time.

    Warning: array_merge(): Argument #8 is not an array in /home/…./public_html/wp-includes/widgets.php on line 1159

    Warning: array_diff(): Argument #2 is not an array in /home/…./public_html/wp-includes/widgets.php on line 1160

    Warning: Invalid argument supplied for foreach() in /home/…./public_html/wp-includes/widgets.php on line 1162

    Warning: array_merge(): Argument #1 is not an array in /home/…./public_html/wp-includes/widgets.php on line 1170

    I’m new to creating a website. I’m creating a ecomm site with woocomm and have maintenance mode on. There is no content yet in the pages. I’ll probably just download one of your child themes, but would like to understand why this plugin is having trouble with your theme.

    The author of the plugin said there may be a problem with the way the theme is populating its widgets array and that this is the 2nd report of this behavior so he’ll investigate as well.

    I’ve used this plugin before with a different theme without any problems, so I just wanted to check with you to try and understand what’s happening with this one.

    Thank You Very Much,
    Felicia

    GeneratePress 2.0.2
    GP Premium 1.5.6
    #521984
    Leo
    Staff
    Customer Support
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.