[Support request] Anomalous jQuery plugin theme conflict

Home Forums Support [Support request] Anomalous jQuery plugin theme conflict

Home Forums Support Anomalous jQuery plugin theme conflict

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #609396
    Verge

    I’m getting this console error using the Simple Calendar plugin “Uncaught ReferenceError: jQuery is not defined”.

    Oddly I have used this plugin on other GP installs with no issue. On this install it works fine with Twenty Fifteen, i’ve tested it with all other plugins disabled, without the child theme, reinstalled GP. This error also doesn’t appear in the customizer.

    Thanks in advance,

    GeneratePress 2.1.2
    GP Premium 1.6.2
    #609417
    Leo
    Staff
    Customer Support

    Hi there,

    GP no longer uses jQuery – it used to but removed for cleaner coding and faster speed.

    So now it’s up to the plugin to load it if it’s required. See Tom’s explanation here: https://generatepress.com/forums/topic/sliders-not-showns/#post-447894

    Let me know if this helps 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.