[Support request] Affiliate banner in sidebar

Home Forums Support Affiliate banner in sidebar

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1380339
    Pim

    Hi,

    I would like to add a affiliate banner to my sidebar. I got a piece of code for it.

    I just can’t manage to get the banner to work, where should I paste this code?

    Thanks in advance!

    #1380391
    David
    Staff
    Customer Support

    Hi there,

    what type of code is that you have to add ?
    Usually the simplest method is to add the code to a HTML Widget.

    #1380417
    Pim

    Hi David,

    Its the following code:

     
    <!-- START ADVERTISER: Easytoys NL from awin.com -->
    
    <a href="https://www.awin1.com/cread.php?s=2642028&v=19132&q=389505&r=706301">
        <img src="https://www.awin1.com/cshow.php?s=2642028&v=19132&q=389505&r=706301" border="0">
    </a>
    
    <!-- END ADVERTISER: Easytoys NL from awin.com -->
    

    When I insert the code it just doesn’t show anything in the sidebar, it remains empty.

    #1380471
    David
    Staff
    Customer Support

    Have you got the code added to a HTML Widget in the right sidebar right now?

    #1380886
    Pim

    Hi David,

    Yes I do.

    Greetings,

    #1380895
    David
    Staff
    Customer Support

    Its probably a security thing on your site blocking the .php request.
    Can you add just some plain text to a HTML Widget in its place so we can test that the side bar is working first. If it is we will need to look at why your code ins’t working

    #1458163
    Pim

    Hi David,

    Super late response but I still haven’t figured this out. I added some plain text and this showed up. I also tried to add the HTML code to a normal blog post to see if the sidebar was the problem but this wasn’t the case, the banner still didn’t show up. Is there something wrong with the code or could it be a security issue?

    #1458331
    David
    Staff
    Customer Support

    This is what i am now seeing:

    #1458458
    Pim

    Hi David,

    Thats indeed how its supposed to look, I just realized I had my adblocker on. Thanks!

    #1458497
    David
    Staff
    Customer Support

    Pesky adblocker lol
    Glad to hear its working

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.