[Support request] Ads are coming above the header which covers 80% of the mobile screen.

Home Forums Support Ads are coming above the header which covers 80% of the mobile screen.

  • This topic has 7 replies, 2 voices, and was last updated 8 months ago by David.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1173466
    Amit

    Ads are coming above the header which covers 80% of the mobile screen and visitors are unable to read the blog content.

    Look at the screenshot: https://drive.google.com/open?id=1QL4Nfcd65Bwae09UYGKGwuHqV2BexT1T

    and for this reason, the bounce rate is increasing continuously.

    How to resolve the issue??

    I am using Google auto ads.

    #1173468
    Amit

    I have checked my site, bounce rate is 100% + 20%
    What to do??

    #1173692
    David
    Staff
    Customer Support

    Hi there,

    how did you add the Advert Code ?

    #1173700
    Amit

    I add the google Adsense add code in head section using “Insert headers and footers” plugin by Wpbeginner.

    #1173716
    David
    Staff
    Customer Support

    Looks like you resolved the issue ? As the advert is now above the navigation instead of inside it ….

    #1173723
    Amit

    I have checked my site in my mobile. The problem is still present.

    #1173726
    Amit

    I have pasted this code in Insert headers and footers plugin.
    please check the code:

    <script data-ad-client=”ca-pub-54117639021xxxxx” async src=”https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”></script&gt;

    <script data-ad-client=”pub-54117639021xxxxx” async src=”https://pagead2.googlesyndication
    .com/pagead/js/adsbygoogle.js”></script>

    I have the last 5 digits by xxxxx for security reasons.

    Please check it.

    Here is a small difference i.e., “ca-pub” and “pub”

    Did I paste the code twice??

    #1173729
    David
    Staff
    Customer Support

    GP has no control over where the Auto Ads are placed. This is all down to Googles code as it randomly chooses where to add the code. And sometimes this is inside the sticky navigation which creates the problem you’re having.

    Option in GP – Disable the Sticky Navigation. At least if the advert is added inside the navigation you’re users will be able to scroll.

    Options outside of GP – check your AutoAds configuration to see if there is a setting to remove it from that location – OR replace auto Ads with standard Ad Units.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.