[Resolved] Admin bar goes missing …

Home Forums Support [Resolved] Admin bar goes missing …

Home Forums Support Admin bar goes missing …

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2070956
    scometamus

    … hello, when I am logged in and edit on my page, and then click on the page name on the admin bar to visit the front page, the front pages loads but the admin bar goes missing. So the only option to edit again, is either to go back in the browser or to log in again.

    This doesn’t happen when I edit a page and click on “visit page” after saving.

    It only happens when I click on the page name in the admin bar.

    #2070957
    scometamus

    Ah, and I had this issue in Safari 15.2 and even with all plugins turned off.

    #2071009
    David
    Staff
    Customer Support

    Hi there,

    after visiting the home page, and the admin bar is missing, try refreshing the page.

    #2071077
    scometamus

    Alright, that works, thanks a lot! Is this a browser issue or a cache issue?

    #2071306
    David
    Staff
    Customer Support

    Generally its a cookie / cache issue. I get it occasionally – sometimes clearing out the cookies help but i gave up looking for the reason and just got used to refreshing 🙂

    #2072305
    scometamus

    Haha, cool thanks for the info and the great help!

    #2072557
    David
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.