[Resolved] Adding image to mobile header effects SSL cert

Home Forums Support Adding image to mobile header effects SSL cert

  • This topic has 8 replies, 3 voices, and was last updated 3 months ago by David.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1330450
    david

    I’m not sure if this is known or not.

    under Customize > Layout > Header –

    Mobile Header = On
    Branding Type = Logo

    I’m using the same logo that is on the main site and its https – but anytime I use this logo here the cert gives an error.

    So you can see I’ve added the same logo i’m using on desktop.

    If you view source you’ll see the image is displaying as http:// and not https:// and the secure icon at the top has a caution sign.

    If I remove the image and add text the site becomes fully secure again.

    #1330639
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Have you tried re-adding the mobile header logo?

    WordPress will use your URL set in “Settings > General” as the base URL for your images. So if your URLs there have https, uploading a fresh logo in the Customizer should also use https.

    Let me know 🙂

    #1330906
    david

    Yes, I removed all images and added them again

    But also as I said i’m using the same logo as I am on the desktop site and it’s working fine.

    #1330913
    david

    I just checked and now it appears to be working !! which is odd. Maybe it was cache or something.

    #1330915
    david

    resolved.

    #1330916
    david

    Actually it’s not resolved !! I was looking at my demo site

    #1331021
    David
    Staff
    Customer Support

    Hi there,

    i checked the URL you provided and there are no HTTP/HTTPS issues.
    Can you confirm we’re checking the correct URL?

    #1331761
    david

    Ya i fixed it.. I had to use search and replace..

    #1332196
    David
    Staff
    Customer Support
Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.