[Support request] Add Padding Around Featured Image On Blog Page and Single Post Pages

Home Forums Support [Support request] Add Padding Around Featured Image On Blog Page and Single Post Pages

Home Forums Support Add Padding Around Featured Image On Blog Page and Single Post Pages

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1604249
    Michelle

    I posted this in WP Show Posts Support, but am now thinking it may be more of a Generate Press Question.

    Problem: Content begins as short words to the right of my featured posts. (It looks very “column-like”). I want the content to begin beneath the featured image.

    What I’ve Tried:

    Centering the featured image makes the content start beneath the image, but then it is no longer aligned beneath the post title the way I prefer.

    Increasing the width of the featured image forces the content to start beneath the image, but then the corresponding height increase (to keep the dimensions proportional) makes the overall image too large aesthetically.

    The Solution I Hope To Find:

    1. Add CSS to make the content go beneath the featured image
    2. Add CSS padding between the image and the content

    #1604254
    Michelle

    I thought of a possible solution…tell me what you think.

    I could add white space to featured images in Photoshop to increase the width without having to change the image’s visual proportions height-wise. This would force the content beneath the image.

    I’d still need to add CSS to increase the padding between the featured image and content though.

    #1604380
    Michelle

    My credentials are below in the private information box

    #1604416
    Elvin
    Staff
    Customer Support

    Hi,

    I’m not exactly sure I understand what you’re trying to achieve.

    To get a better idea of what you’re trying to do, any chance you can provide any mockup images of how you want it to look? Linking us to reference sites you want to replicate are helpful as well.

    I’ve tried accessing your site to check but the credentials provided on the private information doesn’t seem to be working. Can you confirm if these are correct? Let us know.

    A wise man once said:
    "Have you cleared your cache?"

    #1605405
    Michelle

    Here are the credentials again.

    #1605704
    Leo
    Staff
    Customer Support

    Can you try changing the featured image alignment to center?
    https://docs.generatepress.com/article/adjusting-the-featured-images/

    It’s currently set to left.

    If it’s set to center, then the content should appear below the featured image for all of them.

    Let me know 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.