[Resolved] Add-ons plug in giving fatal error!

Home Forums Support [Resolved] Add-ons plug in giving fatal error!

Home Forums Support Add-ons plug in giving fatal error!

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #246592
    Sandra Robinov

    Hi Tom,

    I’ve got GP on three of my sites and for whatever reason, the one site is having issue with this add-on plugin. I’ve disabled it, but obviously can’t keep on with that, as it messes with the functionality of the site. What do we do from here?

    The site with issues: http://glutenfreefoodsmith.com
    Issue: fatal error

    I’ve tried deactivating, etc., multiple times. I’ve stopped short of deleting and reinstalling. I’m afraid of what may happen if I do that.

    Please help. Thank you.

    Sincerely,
    Sandra πŸ™‚

    PS: I’ve been in touch with my host company and had all plugins deactivated, I then went manually to see which was giving the issue. Sadly, it’s my add ons…

    #246687
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Make sure you’re using WordPress 4.6.1, GP 1.3.40 and GP Premium 1.2.91.

    If all three of those are up to date you shouldn’t have any issues.

    Let me know πŸ™‚

    #246715
    Sandra Robinov

    You are such a rockstar. πŸ™‚ I deleted the old, installed the new, everything is up to date and the site is working just fine. I don’t know why on earth I didn’t have automatic updates on that site. πŸ™ ANYway. THANK YOU. I get nervous getting too technical, but that was easy. πŸ™‚

    Happy Turkey Day and have a great rest of the week.

    Sandra πŸ™‚

    #246723
    Tom
    Lead Developer
    Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.