Cyber Week Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Add on icons changing to Activated but Unverified

Home Forums Support Add on icons changing to Activated but Unverified

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31775
    Rick Hartman

    I have the premium add on and all of a sudden they are behaving strangely. This is not a major issue as the add-ons seem to still work they just show as Activated But Unverified…please enter serial number below. So far the Page Header Icon and the Copyright Icon have gone. This is under the Appearance/Generate Press menu selection.

    Thanks,
    Rick

    #31835
    Tom
    Lead Developer
    Lead Developer

    Hi Rick,

    I must have uploaded GP 1.1.7 for you and then made a couple more changes before taking it live.

    I just updated the theme to the latest code in your Dashboard and everything is working as it should.

    Thanks!

    #33119
    Della Lawrence

    I have just downloaded your add-on plugins. When trying to add a header image on a page, the image link disappears each time I select Update, and no image appears.

    #33120
    Tom
    Lead Developer
    Lead Developer

    Hi Della,

    Sounds like you may have a Page Template set which no longer exists.

    Go back to the “Pages” view in your Dashboard, where you can see all of your pages.

    Find the one you’re working on, and click “Quick Edit”.

    Now under “Template”, select the “Default Template” option.

    Once saved, navigate back into your page and try adding your header image again.

    Let me know if this helps or not 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.