[Resolved] Activating GPP generates error message in Central Color Palette settings

Home Forums Support Activating GPP generates error message in Central Color Palette settings

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1097377
    Lyle

    Howdy,

    Local test site with WP 5.3 and GP 2.4.1 Only plugins active: GPP 1.9.1 and CCP 1.14.1

    While doing some testing on a local site I noticed that when I activated GPP 1.9.1, the following error message appeared on the CCP settings:

    Warning: sprintf(): Too few arguments in C:\laragon3\www\el28beta\wp-content\plugins\kt-tinymce-color-grid\index.php on line 2273

    Tried rolling back to GPP 1.8.3 and the same thing. Deactivating GPP removed the error message. CCP does however work in the Customizer.

    Cheers!
    Lyle

    http://snifflevalve.com
    Tutorials and tips for GeneratePress, WP Show Posts, WordPress and Elementor

    #1097409
    Leo
    Staff
    Customer Support

    Hi Lyle,

    Can you deactivate each module until the issue disappears?

    Any chance you’ve checked with the plugin support since the error is pointing to their file?

    Let me know 🙂

    #1097433
    Lyle

    Hi Leo,

    Upon further investigation, the issue appears to be confined to my local environment (Laragon on Win 10).

    Checked a live site with GP 2.4.1/GPP 1.9.1 and CCP 1.14.1 and there is no error 🙂

    Thanks so much for taking a look and I’ll mark this as Resolved.

    Cheers!
    Lyle

    PS > this is a darned handy plugin and I use it on all of my sites 🙂

    http://snifflevalve.com
    Tutorials and tips for GeneratePress, WP Show Posts, WordPress and Elementor

    #1097437
    Leo
    Staff
    Customer Support

    No problem 🙂

    Hopefully their support will be able to take a look for you 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.