[Resolved] Access denied when configure GP Premium on any subdomin!

Home Forums Support [Resolved] Access denied when configure GP Premium on any subdomin!

Home Forums Support Access denied when configure GP Premium on any subdomin!

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1630715
    Omar

    Hello Dear,

    I set up a multisite for my business, I used Generatepress as a theme for one of the subsite. Now, I decided to use it for the entire site. Unfortunately, I wasn’t able to configure the setting of the GP Premium! I am only able to do on the subsite that I already have the theme activated. I can’t see the option in the dashboard menu, and when I press on configure from the plugins page, it redirects me to a page with a message “Access Denied”.

    One more thing, is it possible to use a different template from the Genereatepress library for each subsite?

    #1631637
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    GP Premium must be activated and configured on each individual subsite – it can’t be configured in the Network Admin area.

    Yes, you can use the Site Library on each individual subsite.

    Hope this helps!

    #1633388
    Omar

    Hello Tom,

    Thank you for your kind response, I already installed it through the network admin area, but I activated it separately from each subsite. but still, I can’t access the configuration page from any subsite! I am only able to do from the subsite that I used GP Premium first.

    #1634537
    Tom
    Lead Developer
    Lead Developer

    That’s strange. Our Site Library site is a multi-site install with over 70 sites all with GP Premium configured differently.

    What does this Access Denied page look like? Can you show us a screenshot?

    #1644982
    Omar

    Thank you, Tom, the issue has been resolved

    #1645978
    Tom
    Lead Developer
    Lead Developer
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.