[Resolved] 6 sites using Premium, 4 have the “Typography Module”, 2 dont?

Home Forums Support [Resolved] 6 sites using Premium, 4 have the “Typography Module”, 2 dont?

Home Forums Support 6 sites using Premium, 4 have the “Typography Module”, 2 dont?

  • This topic has 12 replies, 3 voices, and was last updated 1 month ago by Fernando.
Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #2282173
    albabes

    The plugin and theme ver are up to date on all six sites, I deactivated “LiteSpeed Cache” on all six sites, I uninstalled, logged out, logged into the two affected sites, then and reinstalled “premium” on those two sites. Still no “Typography Module”?

    Thanks

    AL

    #2282174
    albabes

    I just RESET to Plugin on both affected sites, still no joy.

    #2282182
    albabes

    I just activated/deactivated “Twenty Twenty Two” theme on both sites, still no joy.

    #2282185
    Fernando
    Customer Support

    Hi Albabes,

    Can you try going to Customize > General and check if there’s a Use dynamic typography system option? Enable it if there is.

    Kindly let us know.

    #2282876
    albabes
    #2282904
    Leo
    Staff
    Customer Support
    #2283048
    albabes

    I dont see that exact screen?
    Slightly diff?
    https://snipboard.io/FZSt45.jpg

    #2283055
    albabes

    I deactivated ALL plugs, removed pre, removed the theme, logged out.
    Came back in, installed the plug and theme, same prob. Im not seeing whats on your page.
    https://snipboard.io/bqBWgU.jpg
    https://snipboard.io/QhWXvl.jpg

    #2283056
    albabes
    #2283060
    albabes

    Plus still no Typo in:

    https://snipboard.io/9EZyeB.jpg

    #2283091
    Fernando
    Customer Support

    Hi Albabes,

    This image you shared is the typography system: https://snipboard.io/DB13Wi.jpg

    It’s in Appearance > Customize > Typography.

    It’s not a module that can be activated/deactivated in Appearance > GeneratePress. It’s activated by default.

    Moreover, in Appearance > GeneratePress, under the “Start Customizing” section, there should be a Typography Systems item with button “open options”. You can access the Typography system from there as well.

    Hope this clarifies!

    #2283130
    albabes

    Im gunna open a new ticket, because this is becoming more problematic than I thought. Please close this ticket

    #2283135
    Fernando
    Customer Support

    I see. Alright!

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.