[Resolved] 404 page wonky

Home Forums Support 404 page wonky

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1477221
    Allison

    I think all the styles are being stripped out of my 404 page. I’ve tried 1) using the default template, 2) creating an Element and adding a custom Elementor section, 3) using Elementor’s 404 template, and 4) the 404Page plugin. Nothing works to display the content correctly. The navigation menus go vertical, and the footer widgets stack instead of layout properly. I am using custom headers with Element for the whole site, but I set the Elements to exclude the 404 page.

    Not sure what else to try. Anyone ever have the same problem?

    This is what it looks like currently:
    https://staging1.goldengateaudubon.org/wp-content/uploads/1_GB-Heron-On-edian.jpeg

    #1477307
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    The resources on the page are linking to the live site, not the staging site.

    I assume that the live site isn’t updated to 3.0 like the staging site is, so the files it’s trying to load don’t exist.

    The issue should resolve itself once the live site is updated to 3.0, or the staging site makes HTTP requests to itself instead of the live site.

    #1477320
    Allison

    Holy moly – I wonder why the links are going to the live site! Everywhere else they go to the staging site. Might be a weird SiteGround thing.
    Since we’re planning to push the staging site live in a couple of hours, I guess it doesn’t matter, but it is weird. (The current live site isn’t using GeneratePress, so that’s the disconnect there.)

    I guess I’ll be back after the site goes live if there are more problems. Otherwise I will wait and mark this resolved.

    Thanks so much. I’m really so happy with GeneratePress and GP!

    #1477322
    Tom
    Lead Developer
    Lead Developer

    No problem! Let us know if it continues after going live πŸ™‚

    #1477537
    Allison

    Thank you!

    #1477587
    Tom
    Lead Developer
    Lead Developer
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.