[Support request] 2 issues

Home Forums Support 2 issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1437127

    I just installed premium GP and I need help with 2 problems:

    1. how can I turn off titles on all pages?

    2. some of my pages are too wide on mobile. They show a bar at the bottom that slides left and right. I want them to fit the mobile page. I’ve tried altering the container width and that’s not helping.



    Customer Support

    Hi Brea,

    We appreciate you availing GP Premium.:)

    1.) You can try disabling the content title on the layout metabox when you edit the page.

    Note: You have to activate “Disable Elements” on GP Premium if you don’t see this option.

    2.) Were you able to fix this already? Can you specify which page this occurs? I’ve checked the site using an iPhone & an Android device and I can’t seem to replicate this issue.

    A wise man once said:
    "Have you cleared your cache?"


    Thank you! I realized the page width issue had to do with an element on those pages, so yes, I’ve figured that one out. I’ll give #1 a try. Thanks for your prompt response!

    Customer Support

    Nice one. πŸ™‚

    No problem. Let us know how it goes.

    A wise man once said:
    "Have you cleared your cache?"


    To disable all page titles you might want to create a layout element that applies to all pages.

    Customer Support

    Thanks Philipp!

    If you want to disable the content title on multiple pages or globally, you can create a layout element and set the display rule to the desired pages or entire site:

    Disable content title is actually an option in the free theme as well πŸ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.