[Support request] Wrong Menu Plancement And Other Stuff.

Home Forums Support Wrong Menu Plancement And Other Stuff.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #973460
    Pablo

    Hi, i need some help fixing a couple of things on my site.
    First, i see that the main menu (on mobile) is incorrectly placed on my site. Normaly, when i use this particular theme, the menu on mobile is on the upper right part of the site, but for some reason it shows bellow the logo, i need to fix that.

    Another issue is that for some reason, when i go to the service page, i see this light pink line on bellow the header image (on mobile online). i want that to be just white. Wierd thing is that i only see it when i go to a cellphone and check the site. if i go to the site and use the mobile preview on elementor, i do not see it, or if i use an emulator online to emulate a mobile version of the site i dont see it. but if i go to any of my cellphones, i actually see it. I already clear cache on both phones, clear cache on the site, and nothing.

    need help

    #973461
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can link us to the site in question?

    You can edit the original topic and use the private URL field.

    Let me know 🙂

    #973477
    Pablo

    Sorry about that. I updated the info.

    #973482
    Leo
    Staff
    Customer Support

    – The toggle is indeed beside when I test using browser resize.

    I would recommend re-cropping the logo to remove the excess left and right padding:
    https://www.screencast.com/t/iZsbcaWHqrU

    It should work a lot better.

    – Give this CSS a shot:

    .separate-containers .site-main {
        margin: 30px;
    }

    Adding CSS: https://docs.generatepress.com/article/adding-css/

    Let me know if this helps 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.