Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

WP Preview function is not working

Home Forums Support WP Preview function is not working

Home Forums Support WP Preview function is not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #192678
    George

    I have the latest version of GP and GP Premium. I noticed that the wordpress ‘preview’ function is not working. I have to publish the post/page in order to see the changes. Any idea what could cause this?

    Another question: I cannot find the copyright element – where is this?

    And, regarding the ‘column’ function in the blog add-on: Is it possible to create a page, not a blog post, which starts with normal text, then create a section with two columns in it, then have some normal text, and then have two columns below all that again, followed by normal text – somewhat like on this page: http://thaihealingmassage.com/courses/video-course/ How could I achieve this mix-and-match scenario?

    • This topic was modified 5 years, 6 months ago by George.
    #192685
    Jamal

    Hi
    Im having the same problem with the preview button so i make sure i close the tab everytime i preview a page so when i click preview again the changes i made are live. A terrible solution, i know.

    Copyright is i think under Appearance >Generatepress

    About the columns,the easiest is to use Toms plugin https://wordpress.org/plugins/lightweight-grid-columns/

    Agressively support the kind of work you want to see. Buy it. Talk about it. Review it.

    #192708
    Tom
    Lead Developer
    Lead Developer

    Does this preview issue only happen when Sections is activated I wonder?

    #192717
    George

    No, sections was not activated.

    #192800
    Tom
    Lead Developer
    Lead Developer

    Can you test if it’s a certain plugin using #1 on this page?: https://generatepress.com/knowledgebase/debugging/

    #192956
    George

    This is weird. Now suddenly the preview is working. I did not change anything. For two days it was not working, and now it is. I will keep monitoring it and see if it is ok now or if it goes back to not working.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.