[Support request] woocommerce template updated

Home Forums Support woocommerce template updated

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #983194
    Klaus

    After updating to woocommerce 3.7. I get this message, that the theme has outdated templates and that I should contact the theme developer:

    generatepress_child/woocommerce/emails/customer-reset-password.php
    Version 3.5.0 ist veraltet. Die Hauptversion ist 3.7.0,
    /www/htdocs/w00ea726/wp-content/plugins/yith-woocommerce-advanced-reviews-premium/templates/ywar-rating.php

    #983197
    David
    Staff
    Customer Support

    Hi there,

    those templates are the ones you have added to your child theme.
    GP uses the standard Woo templates so the parent theme will use the correct ones. You will need to update your child theme template to the new version.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.