[Resolved] WooCommerce Only Showing One Column on Desktop

Home Forums Support [Resolved] WooCommerce Only Showing One Column on Desktop

Home Forums Support WooCommerce Only Showing One Column on Desktop

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #923402
    Martin

    I’ve disabled all plugins (not generate and woo obviously), cleared caches and still cannot get more than one column to show on desktop. I have enough products, tried a bunch of the alignment stuff in the customizer, and nothing. I have basically this same build on another site, so I am really at a loss as to why it’s not working. Thank you in advance for your help, I can provide login details if needed. I have three lisences for GP and I really love the theme.

    I’m working on this site for a friend, please email me at westfarthingwoodworks@gmail.com if you have any need to communicate through email, and thank you very much.

    #923420
    Leo
    Staff
    Customer Support

    Hi there,

    Your site is under coming soon page so unfortunately we cannot see.

    Any chance you can unlock it or send the access using Account Issue here?
    https://generatepress.com/contact/

    Please include the following information:
    – The URL of this topic.
    – Login URL.
    – Username and password.

    Please make sure all plugins except are deactivated except GP Premium and WooCommerce.

    Thanks!

    #923454
    Martin

    I’m sorry I missed a plugin, but thank you for your help.

    I didn’t disable the Siteground Optimizer plugin and it was the combining of the CSS files that did the damage. I kept everything else enabled and turned that feature off, now the products page works really well.

    This might be a good to have on the site in case you have a lot of users that have siteground hosting and use GP.

    Your theme is awesome, fast, and you have always been super helpful. Thank you very much for all of your help.

    #923486
    Leo
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.