[Support request] WooCommerce Multi-Step Checkout By SilkyPress – Last step CC fields problem

Home Forums Support WooCommerce Multi-Step Checkout By SilkyPress – Last step CC fields problem

  • This topic has 4 replies, 2 voices, and was last updated 1 year ago by David.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1014880
    Ehab

    It seems that there is currently a conflict between GeneratePress.com them 2.3.2 with the default them of WooCommerce Multi-Step Checkout by SilkyPress.

    I ran into a problem scrambled credit card payment fields at the last step on the PC screen using Chrome and Microsoft Edge browsers. I deactivated WooCommerce Multi-Step, and the page looked fine afterward.

    If you have a solution to this, please let me know to reactivate it again.
    Kindly test it and help find a solution with the plugin provider.

    #1014895
    David
    Staff
    Customer Support

    Hi there,

    if you can activate the multi step checkout i can take a look.

    #1014930
    Ehab

    No David, I cannot, because the site is live and it could affect customers.

    Try to replicate on a test site.
    You will the conflict.

    I also have a screenshot if you want it.
    I could email it to you.

    #1015107
    David
    Staff
    Customer Support

    Can you creating a staging version of the site so we can then take a look?
    GP uses standard woo templates so there should not be any conflict, especially with Credit Card fields as they are specific to the payment service you’re using.

    #1015543
    David
    Staff
    Customer Support

    I can’t tell by looking at an image. Neither can i test the exact problem on a demo site without having a payment gateway in place – and the same payment system you’re using.

    I tested the plugin on a demo site without gateway and i could not see any layout issue.

    We would need to be able to see your site with the plugins you’re using to see where the conflict is. But i cannot see what GP would be doing to cause the problem. It uses the default Woo template.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.