Cyber Week Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

Widgets Not Updating in Backend

Home Forums Support Widgets Not Updating in Backend

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #180351
    James

    Hi Tom,

    I noticed tonight when configuring the widgets for my site (3 under content globally) that when I configure them in the backend and save them, they don’t want to update when I change the content inside them from the backend.

    I tried deleting them and adding them back with different content, but even after deleting them they still show the original (unwanted) content on the frontend. If I go to the “customizer” and remove it there it is gone on frontend, but then returning to the backend, the old content I deleted earlier is back again.

    I prefer adding my content in the backend as I have done for many years. What would cause the content not to be removed from the database after I have deleted it, cleared my cache, and refreshed the page?

    #180388
    Tom
    Lead Developer
    Lead Developer

    Could be a couple of things:

    a) Do you have a caching plugin activated? If so, try flushing your cache through the plugin after making changes.

    b) It could be an error in one of your plugins. Try deactivating your plugins one by one until the issue goes away to find the problem plugin.

    Let me know 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.