[Resolved] Videos not playing in headers

Home Forums Support [Resolved] Videos not playing in headers

Home Forums Support Videos not playing in headers

  • This topic has 4 replies, 2 voices, and was last updated 3 years ago by Leo.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #562004
    Pradeep

    Hello,

    Apologies if this has been answered before. I’m trying to play a full screen video with some text content in it on a client’s website. No matter what I’ve tried, I’ve not been able to get the videos played on the header. Here’s what I tried:
    – using the background video function on headers
    – creating a slider with the header and adding the shortcode to header

    None of those worked. When I add the slider to a different page section or a page, it is working fine but it wouldn’t play the video on header. Any input is highly appreciated as I’ve wasted a lot of time to get this issue fixed.

    Many thanks

    GeneratePress 2.0.2
    GP Premium 1.6.2
    #562142
    Leo
    Staff
    Customer Support

    Hi there,

    Can you link me to the site in question?

    You can edit the original topic and use the private URL field.

    Let me know 🙂

    #562445
    Pradeep

    Leo,

    After I posted this ticket, I managed to get the header with a background video working on the home page (and elsewhere). It’s great but ideally I want to display a slider (Revolution) on the header as it gives me more control over the content I need to display. What I noticed is if I add the same slider to the body section of the page, the slider on the header works fine. When I remove the slider on the body, header slider stops working too. If you visit the site and go to /booking-form-test/ page you can see that it’s working when both sliders on the page. If you visit the /testbooking/ page, you will see an example of the slider only added to the page header. As you might notice I’m using the Beaver Builder free version and Ultimate Addons plugin (full version). Thanks in advance.

    #562553
    Pradeep

    I managed to get this done by changing the slider. Closing the ticket.

    #562564
    Leo
    Staff
    Customer Support
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.