[Resolved] Use a CDN

Home Forums Support Use a CDN

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #896751
    epickenyan

    Hi. This is not a support question but rather interesting observation. Before I switched to GP, gtmetrix used to suggest I use a CDN for images. When I switched to GP, the suggestion disappeared and the score went up (I don’t use CDN with GP but I use webp images). Is it that the theme serves images differently?

    #897037
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    The theme doesn’t do anything like that. It’s possible that GP is serving fewer HTTP requests, so GT Metrix doesn’t feel the need to tell you about using a CDN. It’s also possible that their service just isn’t super consistent.

    #897211
    epickenyan

    Aha. It could be the fewer HTTP requests. On average, my homepage serves 10-15 requests and my posts about 10-13 requests.

    #897299
    Tom
    Lead Developer
    Lead Developer

    Could be. I’m guessing GT Metrix is likely just not super consistent.

    #897395
    epickenyan

    I agree. I also have an interesting observation from Pingdom tools. It always says I have no gzip enabled yet Gzip is enabled on my server. Is it that Pingdom also tests differently?

    #897785
    David
    Staff
    Customer Support

    Hi there,

    GTMetrix does generate varying reports, if whatever reason it had a slow network request it will flag things such as CDN as a method of improving.

    Speed test tools don’t always pick up GZIP compression, this may because of how you server is set up they just can’t see it or because on or more assets are not compressed.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.