Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Support request] Urgent issue content (text) does not show up

Home Forums Support Urgent issue content (text) does not show up

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #397168
    muralidharan

    Hi I am having issue with my website , the problem is whenever i insert a text, while i am able to see it in the edit preview bar, in the website it does not show. I use elementor page editor with the theme.

    this happened from yesterday

    here is the screen shot https://prnt.sc/gt3327

    while you see the word FOLLOWS up shows up in the edit area when you save and preview the site it is blank and white. It is there but you cant see it unless you highlight and see it exists. It is happening in all pages.

    please let me as it is giving me lot of trouble.

    I have all the cache plugin disabled and my plugin and theme is updated regularly

    thanks hope you will oblige

    i have enclosed a screen shot, while you see the word highlighte “follows’ above the social icon it is actually a white space.

    #397352
    Leo
    Staff
    Customer Support

    Hi there,

    Have you checked with Elementor? The content is from them so they should be able to help you out.

    #397789
    muralidharan

    Ok thanks. so is this an issue with elementor?

    #397987
    Tom
    Lead Developer
    Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.