[Resolved] Updating and editing pages and posts problems

Home Forums Support [Resolved] Updating and editing pages and posts problems

Home Forums Support Updating and editing pages and posts problems

Viewing 15 posts - 16 through 30 (of 34 total)
  • Author
    Posts
  • #293040
    Patrick Frey

    I even disabled and re-enabled my Flash player following instructions I got either from you or my server (too many emails bouncing around to keep track now) and it made no changes to the problems.

    #293059
    Patrick Frey

    Here’s the latest from my host:

    I have once again tried to recreate this issue, but I am still unable to recreate it on two different computers, different OS, Windows 10, Ubuntu 14.04 and browsers different browsers but its working fine on all of them. I am once again attaching a screen shot with this. What puzzles me is, if its a server side issue then it should not be giving the same error for me. But its working fine for me and hope you have seen the video file attached by my colleague where you can see its working perfectly for him. Have the developer recreated the same issue you were having ? Still all these, I have gone through the possible reasons they have proposed.

    1: I’ve had it with a cache plugin – It was making my server treat all PHP
    files as downloadable.

    Answer: I do not see any cache plugins installed on your Wordpres installation.

    server MIME type may be incorrectly defined, had that cause JPGs to
    download instead of open once

    Answer: Well its not jpg which is being downloaded bu PHP from your explanation and its not happening to any other PHP files.

    Have had that issue before, it might be related to that sites .htaccess
    file. It might be a PHP handler is missing from it.

    Answer: There are no custom PHP handlers defined in your htaccess which you can verify. As I explained if it was, it would have affected other PHP files too with same issue.

    Can you ask the developer to try create the error from his end and let us know what he says also try disabling the GP theme and set another theme temporarily and see if you are having same issues with it.

    #293063
    Leo
    Staff
    Customer Support

    Sorry to jump in on this…Have you tried using a twenty-series themes as your host suggested?
    If so what was the result?

    Let us know.

    #293070
    Patrick Frey

    I am extremely hesitant to switch between themes. Not only do I not know how to do this, but I do not want to risk losing what I have done. I don’t really trust the switching back and forth to go seamlessly. I’ve put A LOT of time and energy into creating what I have and don’t want to lose it.
    As easy and trouble free as my time with WP and GP, as well as with my server, has been, maybe it’s time to find something that works better. There’s obviously an issue on someone’s end, it’s just a matter of finding it.
    This is going beyond frustrating!

    #293072
    Tom
    Lead Developer
    Lead Developer

    So just to double check, you’re obviously experiencing something different than what I showed in my video (https://www.screencast.com/t/9g5nGePwD4Ln)?

    It sounds like a couple other people from your hosting have shown you it’s working on their end as well?

    If it was a server, theme or plugin bug, it would be evident no matter who was trying it. This is telling me there might be something going on with your computer/a program on your computer.

    Do you have another computer, or a family member/friend with a computer who can try?

    I understand it’s frustrating, but it sounds like you have a lot of people trying hard to help get it figured out 🙂

    #293084
    Patrick Frey

    I have tried it on another computer with slightly different software on it and have tried it with Chrome and MS Edge. I get the same problems.
    The problem did get changed a bit when my server tried some things…..it did NOT fix the problems, but it did change them from downloading a php file to sometimes opening a page (unfortunately the same page I was edition on) of php or html text.
    I have changed nothing on either computer anytime near when the problems started. The only changes would be auto updates. Is this possibly an incompatibility problem with the newer versions of WP and GP?

    #293089
    Tom
    Lead Developer
    Lead Developer

    If it was GP, WP or a plugin, all of us would experience the issue. My video shows there’s no issue on my end (unless I’m missing something?), and it sounds like your hosting provider a video as well.

    #293090
    Patrick Frey

    So, what are the options?
    What else can I check on my computer (without risking having to hire an IT tech to fix it)?
    Why do I experience the same problems on 2 different computers using 2 different browsers on each computer and slightly different software on both?
    Is it a problem with my ISP?
    Since the server did mess around with a few things and changed how the problem manifested, what does this tell us?
    I feel that we’re all stuck in a box and it’s time to start thinking outside of the box (while still keeping my website intact and as-is visually….just without the editing problems).

    #293121
    Patrick Frey

    I also just received this from my server support team…is it of any help?

    Hi,

    What was done was turning off, zlib.output_compression in accordance to an error found when WordPress debug mode was enabled.

    =========================
    [16-Mar-2017 00:15:28 UTC] PHP Notice: ob_end_flush(): failed to send buffer of zlib output compression (0) in /home/topfito/public_html/wp-includes/functions.php on line 3719
    =========================

    No other changes were made and I have revert back this change now. Also the last major update done to your server was PHP upgrade. PHP was upgraded on your server to 5.6 but WordPress should work fine on this version. Even if you need an old version, we have 5.4, and 5.5 and you can enable this versions from cPanel itself using “MulitPHP Manager” tool.

    We can understand your situation and we will help you sure to get out of this but its that we have done everything possible from here. Moreover GP support forums have this reported many times but they do not have a proper explanation or fix for the issue. If you look in their support forums, you should see this. Moreover this is not happening to all users as in our case. May be we should wait for developers opinion on this. Also can you given them details of current PHP information on server. They can check it using http://topfitonline.com/info.php.

    #293163
    Tom
    Lead Developer
    Lead Developer

    I found this interesting:

    Moreover GP support forums have this reported many times but they do not have a proper explanation or fix for the issue. If you look in their support forums, you should see this. Moreover this is not happening to all users as in our case. May be we should wait for developers opinion on this.

    I monitor every question in this forum – I’ve never even heard of an issue like this in the 3 years this forum has been open.

    I even had to go into the WordPress forums slack channel to ask the WordPress.org support moderators (who deal with WP support topics every day) what they thought. Most had never heard of an issue like this, and the few answers I did get I posted here (none having to do with any theme or plugin).

    Can I ask who you’re currently hosting with? I would be curious to know which topics they’re seeing that I’m not.

    Anyways, back to your problem. Is there another computer (besides the two you’ve tried) that you can test with? The fact that it worked fine for me and your hosting support team has me thinking there’s some sort of software maybe both of your computers you’ve tested with share.

    #293170
    Patrick Frey

    I’m using Total Choice Hosting.
    There’s no other computer I can use right now. I can’t get out for very long due to treatments for a med issue….this should change soon though. When I can, I’ll see what I can get access to.
    Thanks

    #293222
    Tom
    Lead Developer
    Lead Developer

    Hmm, haven’t heard of them. I definitely find that comment I highlighted a little strange.

    In the video I posted, does the issue look fixed? When you try those same things I did, it opens a PHP file?

    #293226
    Patrick Frey

    In your video, it looked like it worked properly.
    When I would do the same thing, I would get a php file or the page would change to all php or html text….it did different things at different times yesterday and today as we’ve been trying to figure it out. And, I couldn’t re-edit the page because the “preview” and “update” buttons were un-clickable after the first click.

    #293244
    Tom
    Lead Developer
    Lead Developer

    Hmm, so it must be something local to you.

    Using Chrome, open Incognito mode (https://support.google.com/chrome/answer/95464) and try. It will at least rule-out caching and cookie issues.

    #293441
    Patrick Frey

    I can’t believe I hadn’t thought of trying incognito mode….but alas, it still has the same problems.

Viewing 15 posts - 16 through 30 (of 34 total)
  • You must be logged in to reply to this topic.