[Support request] Update GP Premium caused website malfunction

Home Forums Support [Support request] Update GP Premium caused website malfunction

Home Forums Support Update GP Premium caused website malfunction

  • This topic has 1 reply, 2 voices, and was last updated 4 years ago by Leo.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #835856
    Robert

    I just paid to renew my license for GP Premium and then processed the upgrade to 1.7.8. This caused the website to change a feature on the main page (and perhaps more I have not yet noticed). When I tried to use Elementor to correct the change I got an error message – ‘The preview cannot be loaded’. What went wrong? How can I reverse the upgrade?

    Ian Renton
    Tampa, FL

    GeneratePress 2.2.2
    GP Premium 1.7.8
    #835861
    Leo
    Staff
    Customer Support

    Hi there,

    Can you let me know what changed exactly?

    Currently I only see the header and footer coming from GP and the content is all from Elementor which GP doesn’t have any control.

    As for the error message from Elementor, have you tried their suggestions here?
    https://docs.elementor.com/article/245-preview-could-not-be-loaded

    It’s unlikely that it’s a theme issue as lots of our users are using the current version of GP and Elementor without this issue.

    Might be worth disabling all other plugins to test if there is a conflict.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.