[Resolved] Update error

Home Forums Support Update error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #928124
    Adrian

    Hello, anyone aware of this issue? What could be happening on my site? The only ET product I currently use is monarch (social media plugin) and it’s already authenticated.

    An error occurred while updating GP Premium: Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, log in to your Elegant Themes account and navigate to the Account > API Key page. Learn more here. If you still get this message, please make sure that your Username and API Key have been entered correctly

    #928131
    David
    Staff
    Customer Support

    Hi there,

    can you try deactivating the Elegant Themes plugin, then do the GP Premium update and then re-enable the Elegant Themes plugin.

    #928138
    Adrian

    It worked, thanks.

    #928155
    David
    Staff
    Customer Support

    You’re welcome. You may want to report the issue to Elegant Themes, googling for it i saw a few people having the same issue.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.