[Support request] Unlink footers so as to have different footer on each page.

Home Forums Support Unlink footers so as to have different footer on each page.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #912818
    Bill

    Please disregard my last query, I solved it. I have another road block.
    I can’t find any info on having pages with different footers. My footer is linked to all pages.
    Thanks again,
    bl.2@bigpond.com
    Regards
    Bill

    #913052
    David
    Staff
    Customer Support

    Hi there,

    If you want to use different footer widgets for different pages you would need a plugin like this:

    https://en-gb.wordpress.org/plugins/content-aware-sidebars/

    #913110
    Bill

    Ok, thank you. I am sorry but I have another question. I have site search on the side bar, but when i search, only the top part of the page shows, why is this?
    Thanks
    Bill

    #913355
    David
    Staff
    Customer Support

    Do you mean the white space below the list of search results?
    If you want the background image to cover the entire page it is better to add it to Customizer > Backgrounds > Body instead of Container.

    Let me know.

    #913785
    Bill

    thanks, but thats what I have selected , “cover”,there is no body option. It might be a hiccup from another plugin? Anyway I might get rid of that option. There is also a white space at the bottom of the sidebar on the site but not on it while being loved in?
    Bill

    #913804
    Tom
    Lead Developer
    Lead Developer

    Right now you’ve applied your background image to the content area and widget areas.

    Instead of doing that, I would try the “Body” option for the background. That way it will cover the entire white area.

    Let me know 🙂

    #913868
    Bill

    http://www.ijumpjumpingcastles.com.au
    Please see the issue here. The side bar selection is ‘cover’. Which should be the full body of the side bar, in the admin area the side bar does not have a white gap at the bottom. However it is not the case when the site is opened.
    Help.
    Thanks
    Bill

    #914095
    David
    Staff
    Customer Support

    The page is made up of the Body, inside that is the Content and your Sidebars. The content and sidebars are separate containers. So do this:

    1. Remove the Backgrounds you have set for the Content and the Sidebar.
    2. In Customizer > Colors > Content – set the Background Color to Transparent. When selecting a color you will see the pallet has two sliders the right hand one is the opacity. Drag this to the bottom.
    3. Do the same for Customizer > Colors > Sidebars
    4. Now in Customize > Background > Body add your background image. This will appear behind the content and the sidebar and will fill all of the white space

    #914420
    Bill

    Hi, I have no site now. so thats for your help. Crazy domains, I do not recommend them.

    #914471
    David
    Staff
    Customer Support

    I am sorry to hear that. Maybe they have a backup? Its usual practice for most hosts.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.