[Resolved] Unable to edit my theme from site library

Home Forums Support [Resolved] Unable to edit my theme from site library

Home Forums Support Unable to edit my theme from site library

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1569886
    Zeeshan Arif

    Hi Team,

    I am a new Premium GP user, with no experience about this theme and need your help.

    I have installed the premium GP into my WordPress website, this is a standard GP theme and i have selected a theme from site library name “Access” but when i edit any thing and update nothing happened and it removed all the content from homepage, Please help in this and tell me how i edit this theme so i make my website like this.

    Waiting for your fast response.

    Thanks

    #1570030
    Elvin
    Staff
    Customer Support

    Hi,

    That’s strange. Can you provide any screen recording or screen shots of what’s occuring so we can have a better idea of what’s going on?

    Or you can link us to the page in question so we could check?

    You can add the site details on the private information text area. Thank you. 🙂

    A wise man once said:
    "Have you cleared your cache?"

    #1574180
    Zeeshan Arif

    Hi Elvin,

    Issue is fixed now, Actually i have activated the WordPress classic edition that’s why error occurs.. 🙂

    2 Questions now:

    1: I have a Woo-commerce website and i have import the theme name “Prime” how i change or remove the footer text right now it showing like this “© 2020 SweetTreat • Built with GeneratePress” and i want only this “© 2020 SweetTreat”

    2: How i disable author name and date in post article in my “Access” theme.

    Please help me in these i really appreciate that.

    #1574247
    David
    Staff
    Customer Support

    Hi there,

    1. This article explains
    https://docs.generatepress.com/article/changing-the-copyright-message/

    2. The Avery Site uses a Header Element:
    https://docs.generatepress.com/article/header-element-overview/

    You will find them in Appearance > Elements – edit the one called: Global Posts Headers and remove the date and author template tags.

    The theme will now display them in the default post meta position which is above the main content. You can remove them in Customizer > Layout > Blog –> Posts

    https://docs.generatepress.com/article/blog-content-layout/

    If you require more info or have any other questions – please raise a separate topic for each and set any completed Topics to Resolved. This allows us to keep track of topics and will make it easier for you and others to find these answers

    #1579332
    Zeeshan Arif

    Hi,

    Thank you David all done…Appreciate That.. 🙂

    Thanks,

    #1579605
    David
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.