[Support request] Top Bar widget issue

Home Forums Support [Support request] Top Bar widget issue

Home Forums Support Top Bar widget issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #536947
    Richard

    Hi,

    I have a top bar issue with my site although at present I have removed the top bar as I can’t resolve the issue.

    When I install ‘Lightweight social icons’ or any social media icon widget to the top bar it stays on the ( right just above the burger icon) but when it resizes to ‘mobile mode’ it always automatically places the widget in the centre. Might there be a way to overcome this? I would like the widget to stay on the right in fullscreen, tablet and mobile views. I have the setting for the widget set to ‘left’ but it is seemingly ignored in mobile mode.

    Hope that makes sense and that someone can help out.

    Thanks,

    Richard -UK

    GeneratePress 2.0.2
    #536948
    Richard

    Incidentally the widget is set to the right not to the left!

    #537182
    Tom
    Lead Developer
    Lead Developer

    Your URL doesn’t seem to be working. Can you re-add the widget? Then I’ll be able to provide some CSS.

    Thanks!

    #537430
    Richard

    Hi Tom,

    Thanks for your help while th this, looking firesrdvtobgettingnut resolves.

    My url is: http://www.acousticpercussion.com

    Many thanks,

    Richard

    #537441
    Richard

    HI Tom,

    serves me right for using the cell phone to type! I have no idea what Siri thought I was saying!

    Should’ve read:

    Thanks for your help with this, looking forward to getting it resolved!

    Many thanks,

    Richard

    #537532
    Tom
    Lead Developer
    Lead Developer

    I’m not seeing the top bar widget area?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.