Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Top Bar Not Displaying

Home Forums Support Top Bar Not Displaying

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #466845
    Michael

    Hi Tom and Leo

    I am having an issue with one of my websites in that I cannot get the TOP BAR to display.

    I want to display the date.

    The settings appear to be the same for all my websites and some other sites do display the Top Bar OK. I have viewed previous on this in help but it has not assisted so far.

    The website specifically is https://www.meganticbusiness.com

    The date is taken from timeanddate.com and an iframe.

    I have tried it with both the HTML and Text.

    It is obviously something very simple but I just cannot figure it out.

    I have disabled Comet Cache as requested.

    Any suggestions please?

    Also when submitting this request it asks for GP Version. The top shows 2.1 and the lower part shows 1.5.6. Have sent a screenshot to support email on this.

    Many thanks.

    Michael

    GeneratePress 2.0.1
    #466997
    Leo
    Staff
    Customer Support

    Hi there,

    I can see top bar displays on every page except the home page.

    Do you happen to have it disabled here? https://docs.generatepress.com/article/disable-elements-overview/

    2.0.1 is the theme version and 1.5.6 is the GP premium version.

    In the future you can upload screenshots to a site like this instead of sending it in 🙂
    https://postimages.org/

    #467374
    Michael

    Hi Leo
    Very many thanks.
    So very simple and yes you were right. Just did not realize it was ticked disabled.
    Issue resolved.
    Have noted your comment reference images.
    Once again very many thanks.
    Kindest regards
    Michael

    #467706
    Leo
    Staff
    Customer Support
    #817783
    Endre

    Hello. I am having the same issue except topbar is not disabled on my site. Not generally and not on the page…

    https://postimg.cc/R6pKYn6H

    #817834
    David
    Staff
    Customer Support

    Hi there,

    have you added a Widget to the Top Bar?
    No settings for Top bar display unless there is a widget present.
    Customizer > Widgets > Top Bar —> Add widgets.

    #817936
    Endre

    You’re right. Solved. Thank you. 🙂

    #818056
    David
    Staff
    Customer Support

    Glad to be of help 🙂

    #853999
    Nicolas

    Hello

    hello!

    My Top bar is displaying at the Home page but not at the contac page or any other page.http://www.nicolaschueca.com/contact-nico/

    I have checked already and the Disable tickbox is not actived. So it cannot be that.

    I have also tried to remove the header and use the homepage one. But it’s not that either. And I cannot find anything offering me possibility to display the top bar in every page (if that exist). So help would me much appreciated.

    Many thanks

    Nico

    #854108
    David
    Staff
    Customer Support

    Hi there,

    i can see the top bar on all your pages, try clearing your browser cache.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.