[Resolved] "this is where you can add new products to your store" woocommerce page preview

Home Forums Support [Resolved] "this is where you can add new products to your store" woocommerce page preview

Home Forums Support "this is where you can add new products to your store" woocommerce page preview

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1162384
    Jess

    Hi, when I share my shop page (here: https://bearchilde.com/shop), the preview text says “Bearchilde Products: this is where you can add new products to your store.” When I look up suggestions for how to fix this, all the answers are theme specific and usually point to somewhere in the theme options where a person can change this. However, GP doesn’t seem to have an option in the customizer that gives me access to this text. I don’t even want to share my shop page with this preview text showing. Can you tell me how to remove it when using GP premium? Thanks!

    **EDIT: To be clear, this is not visible from the site itself, but in preview links, like on facebook, when I share my shop page link**

    #1162498
    Leo
    Staff
    Customer Support

    Hi there,

    I searched the code and don’t believe GP Premium is adding that message anywhere.

    Can you try disabling the WooCommerce module and see if that fixes it?
    https://docs.generatepress.com/article/installing-gp-premium/#activate-your-modules

    When that module is disabled, there should be nothing from GP in WooCommerce.

    Let me know πŸ™‚

    #1163368
    Jess

    Yeah, originally I didn’t have the module activated because Woo was looking and working fine right out of the box. I activated it to see if I could use it to get access to that text. So — What I’m seeing in other forums (not GP related) is that this is WooCommerce text, but in other themes there are ways to disable that or add alternate text. I do not see a way to do that using GP, with or without the Woo module active. Any insight?

    #1163413
    Leo
    Staff
    Customer Support

    Are you using Jetpack by any chance? If so can you try disabling it?

    #1163422
    Jess

    fffff. Yes. That totally worked. :/ Thank you for your help!!

    #1163430
    Leo
    Staff
    Customer Support
    #1164473
    Jess

    Just wanted to add this assistance/info I got from Jetpack, in case anyone else stumbles across this thread and wants to know how to resolve the issue:
    The easiest way to solve this problem is to install Yoast SEO. It will let you configure custom meta tags and disable the ones that Jetpack provides. In this case, the text you are seeing comes from a description meta tag that Jetpack inserts on your store page. Yoast SEO will let you write your own message in there. After installing Yoast SEO, go to its configuration panel, and then choose the Social tab. There you will see an option called Facebook Description that will let you specify any text you want to display when sharing your store link.

    #1164615
    Leo
    Staff
    Customer Support

    Thanks for reporting back!

    Really appreciate it πŸ™‚

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.