[Support request] Tengo un problema con GeneratePress, no puedo editar ni hacer nada

Home Forums Support Tengo un problema con GeneratePress, no puedo editar ni hacer nada

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #938208
    Nora

    Tengo un problema con GeneratePress, no puedo editar ni hacer nada con GeneratePress, lo he tenido que desinstalar, necesito ayuda!

    #938211
    Leo
    Staff
    Customer Support

    Hi there,

    Can you provide a bit more info?

    Were you getting any specific errors?

    Let me know 🙂

    #938794
    Nora

    Hi Leo,

    My english is not very good but I will try to explain you, I wrote yesterday to my hosting company and they found a problem with GeneratePress, :

    [22-Jun-2019 17:45:18 UTC] PHP Fatal error: Uncaught Error: Call to undefined function generate_do_microdata() in /home/everypet/public_html/wp-content/themes/generatepress/header.php:20
    Stack trace:
    #0 /home/everypet/public_html/wp-includes/template.php(722): require_once()
    #1 /home/everypet/public_html/wp-includes/template.php(671): load_template(‘/home/everypet/…’, true)
    #2 /home/everypet/public_html/wp-includes/general-template.php(41): locate_template(Array, true)
    #3 /home/everypet/public_html/wp-content/themes/generatepress/index.php(18): get_header()
    #4 /home/everypet/public_html/wp-includes/template-loader.php(78): include(‘/home/everypet/…’)
    #5 /home/everypet/public_html/wp-blog-header.php(19): require_once(‘/home/everypet/…’)
    #6 /home/everypet/public_html/index.php(17): require(‘/home/everypet/…’)
    #7 {main}
    thrown in /home/everypet/public_html/wp-content/themes/generatepress/header.php on line 20

    And when you go to my website appears the next message:
    “El sitio está experimentando dificultades técnicas.”

    my website is: http://www.every-pet.com

    I hope you can help me to solve this asap.

    Thank you and regards!

    #938798
    Leo
    Staff
    Customer Support

    Did you modify the theme files at all?

    What happened when you uninstall it and re-install? Same error?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.