[Resolved] strange occurance on menu and featured image sizes wrong since installing add-on

Home Forums Support strange occurance on menu and featured image sizes wrong since installing add-on

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #333178
    Sibylle

    Since updating and installing the premium 1.3 add-ons, my main menu shows as first point a green link which is not part of my normal menu. How can I remove that?

    Also, the featured images on the blog roll do not appear in the normal resized size (200 px). Only a part of the photo is taken and squeezed into the width of 200 px.

    Would be highly appreciated if anyone could help me with that. Especially the first point on my menu bothers me really.

    My website:

    https://beste-vpn-anbieter.com

    Thanks so much in advance.
    Sibylle

    GP Premium 1.3
    #333179
    Leo
    Staff
    Customer Support

    Hi there,

    Looks like your navigation logo is an invalid link? Try reupload or remove the logo here:
    https://docs.generatepress.com/article/navigation-logo/

    The images look normal to me? Here is what I see: https://s23.postimg.org/sxa0gi75n/2017-06-13_1543.png

    For example the first image is the one it was uploaded: https://beste-vpn-anbieter.com/wp-content/uploads/2017/05/rsz_samsung_smartphones_1-200×200.jpg

    If you are seeing something different, can you try clearing cache first?

    #333502
    Sibylle

    Hello Leo,
    thanks for your fast reply. I managed to delete the broken link. I originally had not uploaded any navigation logo and didn’t know where it came from.

    The featured photos on the blogroll appear as on the link you sent above, but this is not how they were uploaded originally.
    The size of the featured images is 200 x 200 px but until now, when I uploaded a picture with for example size 200 x 100 it was displayed exactly like that with just a bit of white space below the photo.
    Now after installing gp premium 1.3, the pictures with sizes 200 x 100 are somehow enlarged so that the space of 200 x 200 px is filled but like that only half of the original photo is displayed and they appear a bit blurred.
    Do I need a code in order for the original size of the featured image to remain the same (like 200 x 100 or 200 x 130).
    In general I want to have space of 200 x 200 px so that the different photo sizes fit in. I always have pictures with width of 200 px just the length differed.
    Hope you can help me with that.
    Thanks so much in advance.
    Sibylle

    #333533
    Leo
    Staff
    Customer Support
    #333548
    Sibylle

    Hi Leo,
    thanks for your reply.
    That’s exactly the problem. The pictures I uploaded don’t have the size 200 x 190 px.
    When they are smaller, they are automatically adjusted to 200 x 190 px.
    Before the upgrade they were adjusted to 200 px width and length stayed as uploaded.
    My photos are as follows:
    1. 200 x 150 px (Samsung photo)
    2. 200 x 209 px (Tor Onion) = size is fine!
    3. 250 x 120 px (Hola)
    4. 200 x 113 px (Iphone-photo)
    5. 200 x 84 px (ORF) – this is the worst one, it cuts my 3 letters off from the photo because it’s completely enlarged.
    The photos are all enlarged in order to fill up the 200 x 190 px in length, but thus the photos are cut on the side.
    So what can I do?
    Thanks for your help
    Sibylle

    #333595
    Leo
    Staff
    Customer Support

    That’s weird. Normally the images would display as they were uploaded unless you specify the size in Customizer > Blog > Featured Images

    So in Dashboard > Media and click on the image to see Attachment Details, do you see the Dimensions as what you uploaded or 200 x 190?

    Might have to try re-uploading the images and make sure they are not cropped.

    #333611
    Sibylle

    Hi Leo, you are my hero!!!

    You saved my day. I finally found the mistake. The size of the featured image was specified in the blog to size 200 x 190 px. I really feel stupid now. On my other websites it is set to “auto” and it works just fine. Now I set it to “auto” on this site as well and it works again:-)
    Many thanks, your support is outstanding – and sorry for this question, I should have found the mistake by comparing the settings of my websites, but somehow couldn’t figure it out.
    Thanks again:-)
    Kind regards
    Sibylle

    #333616
    Leo
    Staff
    Customer Support

    No worries 🙂 Glad I could help!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.