Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] Slow backend question?

Home Forums Support [Resolved] Slow backend question?

Home Forums Support Slow backend question?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #534921
    itesla

    Hi Tom
    Something happened 2 days ago that my backend is unbearably slow sometimes even on frontend.
    Is there something new in GP that can cause this?

    GeneratePress 2.0.2
    GP Premium 1.6.2
    #535259
    Leo
    Staff
    Customer Support

    Hi there,

    Don’t believe it’s causing by GP.

    Your site loads quite quick for me actually.

    Give #1 a shot here if you are still experiencing the issue: https://docs.generatepress.com/article/debugging-tips/

    #535272
    itesla

    Hi
    Yes it load fast with allot of disabled plugins but on backend is slow i am currently doing a restore from 26 march when i know it was good working and see how it goes, the problem started on 27 march so hope the restore of backpup will solve.
    I got errors related to wpForo plugin many lost connections to database, this is the error i got when problems started.

    Warning: mysqli_query(): (HY000/2013): Lost connection to MySQL server during query
    wp-includes/wp-db.php 1924

    Thank you for any help Leo highly appreciated.

    #535280
    Leo
    Staff
    Customer Support

    Best to check in with the plugin developer.

    No problem!

    #537927
    itesla

    Have moved away from GoTranny (GoDaddy) to SiteGround and now it fly so definitely not plugins or themes related.
    Case Solved.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.