[Resolved] Slide out menu repeated three times

Home Forums Support [Resolved] Slide out menu repeated three times

Home Forums Support Slide out menu repeated three times

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #671323
    Tomas

    My slide out menu does not work properly. Until now it worked correctly but I have noticed that after my normal menu that appears correctly, just below it repeats the menu three times.

    The normal menu for big screens works correctly.

    Link image of the problem: https://postimg.cc/image/70t81j3sb/

    Any help will be welcome!
    Regards

    Tomas

    GeneratePress 2.1.4
    GP Premium 1.7.2
    #671411
    Leo
    Staff
    Customer Support

    Hi there,

    Can you double check that you have the correct menu assigned to slideout menu here?
    https://docs.generatepress.com/article/using-the-wordpress-menu-builder/#setting-a-theme-location

    Let me know πŸ™‚

    #671495
    Tomas

    Hi Leo,
    Thank you very much for your support.
    Currently I only have one menu (translated with WPML into two more languages) and marked as main menu and slideout menu.(Aside from the language selector).

    I tried to create a new menu just for the slideout menu but the problem is the same. I have only detected that in that case the menu repeated below is not the slideout menu but the main menu. I don’t know if this can help to solve the problem.

    I have looked at the documentation you send me and it seems all right.

    I can’t be sure when the problem occurred but it could be related to the GP Premium 1.7.2 update I made this week. It used to work correctly and the menu settings have not been changed.

    Regards,

    Tomas

    #671523
    Leo
    Staff
    Customer Support

    Hmm we haven’t had this reported and I don’t think the changes in 1.7 would have an effect on this.

    Can you try #1 here to eliminate plugin conflicts first?
    https://docs.generatepress.com/article/debugging-tips/

    Let me know πŸ™‚

    #671782
    Tomas

    Hi Leo,

    Thanks for the advice.
    The problem still exists, deactivating all plugins has had no effect.

    Regards,

    Tomas

    #671783
    Tomas

    I found the problem!
    Another person put the menus as widgets, a problem not related to Generatepress. Sorry for the inconvenience. Thank you very much for your time, patience and support.

    Regards,
    Tomas

    #671986
    Leo
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.