[Resolved] Site Wide Header Vanished

Home Forums Support Site Wide Header Vanished

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #953058
    Ema

    Hello, I’d made a lovely sitewide header within Elements, which has has been working for months, but today has disappeared.
    I recently asked the hosting provider to update the version of PHP as they were running on 5.6, we are now on 7.2.
    To troubleshoot, I deleted the sitewide header in place, creating a new one, but still no joy.
    Any ideas?

    #953062
    David
    Staff
    Customer Support

    Hi there,

    can you remove the coming soon so we can take a look?

    #953064
    Ema

    Oh yes! I’ve removed this now.

    #953086
    David
    Staff
    Customer Support

    Sorry still seeing the coming soon – maybe a plugin caches needs clearing?

    #953153
    Ema

    Apologies David, Live now.

    #953157
    Leo
    Staff
    Customer Support
    #953183
    Ema

    Hi Leo,
    no that’s a Soliloquay slideshow.

    The site-wide header is set to appear above each of the different Therapies. Therapies> Acupuncture etc.. and pulls in from the featured image of each page. (the acupuncture page is set to the GP Feature image at the moment)
    I created this with GP Elements. It’s been there for around 6 months but today, just disappeared.

    I’ve debugged but just got this :

    Deprecated: Function create_function() is deprecated in /home/sites/mulberryhouse.co.uk/public_html/wp-content/plugins/category-wise-search/category-wise-search.php on line 144 Notice: Constant WP_MEMORY_LIMIT already defined in /home/sites/mulberryhouse.co.uk/public_html/wp-config.php on line 93 Notice: Constant WP_MAX_MEMORY_LIMIT already defined in /home/sites/mulberryhouse.co.uk/public_html/wp-config.php on line 94

    I’ve asked the host to check Max Memory. The other plug-in category search I will look at.

    Best Wishes Ema

    #953200
    Leo
    Staff
    Customer Support

    I was referring the header/navigation created from Elementor but I guess you are referring to the header element?
    https://docs.generatepress.com/article/header-element-overview/

    The code isn’t showing up at all.

    Do you still see those elements listed under Appearance > Elements?

    #953206
    Ema

    Hi Leo, Apologies, I have worded this query incorrectly. I created the nav in Elementor, but I have created a ‘sitewide hero’ image to target the Therapies pages in ‘GP’s Elements’ which has disappeared.

    #953207
    Ema

    It’s back Leo !

    #953218
    Leo
    Staff
    Customer Support

    Awesome.

    Glad to hear 🙂

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.