[Resolved] site slow

Home Forums Support [Resolved] site slow

Home Forums Support site slow

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #814445
    Gary L

    Hi,
    My website is loading slow and real slow when trying to work in the back end…The server tech looked at it and said he saw this causing the problem:

    Fatal error: Uncaught TypeError: Argument 1 passed to Genesis_Admin_CPT_Archive_Settings::__construct() must be an instance of stdClass, instance of WP_Post_Type given, called in /home/nilmack/public_html/wp-content/themes/genesis/lib/admin/menu.php on line 122 and defined in /home/nilmack/public_html/wp-content/themes/genesis/lib/admin/cpt-archive-settings.php:38 Stack trace: #0 /home/nilmack/public_html/wp-content/themes/genesis/lib/admin/menu.php(122): Genesis_Admin_CPT_Archive_Settings->__construct(Object(WP_Post_Type)) #1 /home/nilmack/public_html/wp-includes/class-wp-hook.php(286): genesis_add_cpt_archive_page(”) #2 /home/nilmack/public_html/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) #3 /home/nilmack/public_html/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #4 /home/nilmack/public_html/wp-admin/includes/menu.php(149): do_action(‘admin_menu’, ”) #5 /home/nilmack/public_html/wp-admin/menu.php(294): require_once(‘/home/nilmack/p…’) #6 /home/nilmack/public_html/wp-admin/admin.php( in /home/nilmack/public_html/wp-content/themes/genesis/lib/admin/cpt-archive-settings.php on line 38

    That looks like /genesis theme, is that connected with generatepress in any way?

    Thanks

    GP Premium 1.7.7
    #814697
    Gary L

    Hi…the server tech sent the wrong ticket.

    #814732
    David
    Staff
    Customer Support

    No problems. For the record – no GeneratePress has nothing to do with Genesis 🙂

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.