Cyber Week Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Support request] Site not the same as live

Home Forums Support Site not the same as live

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #382891
    Scott

    I posted this in the wordpress.org elementor forum also, but I’m not sure if this is a theme issue or the plug-in issue.

    When creating my homepage using elementor, my site appears exactly how I want it to. Yet, when I click “publish” it moves things around and doesn’t look the same.
    And I don’t want to take the page live yet so i don’t know how to post how it looks before and after.

    I’m using generatepress premium and the free version of elementor. if that helps.
    Thanks

    http://letsfliphouses.com/homepage/

    Thanks for the help…if you can

    GeneratePress 1.4
    #382913
    Leo
    Staff
    Customer Support

    Hi Scott,

    Usually when preview is not the same as live site it’s a caching issue. Are you using any caching plugins?

    or server caching?

    If not then you would have to get an answer from Elementor for sure as all the content I see are from them.

    #382932
    Scott

    I am not using any caching plugins….I figured it was an elementor issue….just thought I would post here just in case.
    Thanks

    #382936
    Leo
    Staff
    Customer Support

    No problem! Keep us updated 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.