[Support request] Site Library does not show up

Home Forums Support Site Library does not show up

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #884780
    David

    I have installed Generatepress 2.2.2 and GP Premium 1.8.1.

    The Site Library does not show up. I contacted my hosting provider to get them to allow my server to communicate with gpsites.co. My hosting responded with the following:

    “If you can let me know the IP address and port which they are trying to access, I can whitelist them in our server firewall.”

    Do you have an ip address and port that I can give them in order to access the Site Library?

    Thanks!

    #884782
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    gpsites.co has this IP address: 178.128.151.156

    Let me know if that fixes it or not πŸ™‚

    #885262
    Vincent

    Hi Tom,

    I too have installed Generatepress 2.2.2 and GP Premium 1.8.1.

    I’ve requested my hosting service to white listed [178.128.151.156] (It was grey listed before the request) cURL is also enabled.

    But “Site Library” still won’t show. “Elements” shown properly though.

    Any thoughts?

    #885293
    David
    Staff
    Customer Support

    Hi there,

    do you have the Site Library Module activated?

    #885461
    Vincent

    Hi David,

    Yes, i’ve been active and inactive the “Site Library” module numerous time.

    #885462
    David

    My hosting service white listed 178.128.151.156.

    I cleared my brower’s cache.

    Site Library still does not show up. There is no place to activate it because it is not listed.

    Is there anything else I can do to have it show up?

    #885472
    Tom
    Lead Developer
    Lead Developer

    I’ve tweaked something in 1.8.2 which might fix this. It would be awesome if you could test it before I release it? If you can shoot me an email and I’ll send it over: https://generatepress.com/contact/

    #885645
    Domenico

    Hi,

    I wrote in a different topic for the same “Site Library” problem.

    It seemed I solved the problem clearing the browser cache but I have the same problem again.

    Obviously this time I’ve cleared the cache before writing here.

    #885668
    Tom
    Lead Developer
    Lead Developer

    Feel free to shoot me an email and I’ll send you the patch I’m testing πŸ™‚

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.