[Support request] Site Homepage not loading, other pages load fine

Home Forums Support [Support request] Site Homepage not loading, other pages load fine

Home Forums Support Site Homepage not loading, other pages load fine

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #692317
    Manuel

    I found a very weird error. The site homepage redirects to https://www.mysite.com/wp-admin/setup-config.php but the rest of the site works fine. It´s only homepage that is not working.

    Things I haver tried already:

    Update WordPress to latest version
    Deactivate all plugins

    Any clue?

    GeneratePress 2.1.4
    #692382
    David
    Staff
    Customer Support

    Hi there,

    first off try clearing any plugin / server caches you have.
    If it is still doing it then you its possibly an incorrect database table prefix in your wp-config file. If you are not sure about this then best to contact your host and explain the issue. They should be able to help you resolve.

    #692403
    Manuel

    I don´t have any cache plugin working on the site, and table prefix is fine in database and wp-config.php. Maybe trying to restore the site might be a solution, but it´s strange as web didn’t do any changes on the site for a couple of weeks, and no WordPress updates or plugins.

    #692636
    Leo
    Staff
    Customer Support

    Have you contacted your host?

    They might be able to spot the problem easily.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.