[Support request] sidebar widgets disappearing

Home Forums Support [Support request] sidebar widgets disappearing

Home Forums Support sidebar widgets disappearing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #686536
    Patricia

    Hi!

    It already happened 2 times in the last few (3 days). The widgets on the right sidebar disappeared (also in the CMS). Just those, not the ones on the footer or the header, not the ones inactive

    I did a backup with a pluggin after the first, so i just uploaded the file, but I don’t know how or why is this happening. Do you think it’s related to some plugging, to my server?? I don’t know if that happened to somebody else with generatepress template

    thanks

    GeneratePress 2.1.4
    GP Premium 1.7.2
    #686549
    David
    Staff
    Customer Support

    Hi there,

    if you Right Click > Inspect your page and check in the Console you will see there are quite a few 503 errors. Which means the service is unavailable. I assume this is the content you are displaying in the Sidebar.

    #686558
    Patricia

    i don’t see those 503 right now, i guess because i re-set de widgets..

    Next time it happens (hope its never again) i should launch de console and send that to my hosting service?

    #686573
    David
    Staff
    Customer Support

    OK – i would suggest speaking to your host and advert service provider.

    #686587
    Patricia

    thanks i am already in contact with them

    #686607
    David
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.