[Support request] Content Title Not Hide Even After Disable It

Home Forums Support Content Title Not Hide Even After Disable It

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #911633
    Manish Jassal

    Hi,

    I tried to hide the content title of my shop page (https://www.sharesnappy.com/shop/) but it still shows.

    I have tried two methods to disable it:

    1). Pages – Shop – Layout – Disable Elements – Content Title.
    2). Appearance – Elements – Layout – Disable Elements – Content Title – Display Rule – Location – Product Archive.

    But after performed both the conditions. Content Title is still show on my Shop Page.

    Pls help me πŸ™‚

    #911925
    David
    Staff
    Customer Support

    Hi there,

    make sure you have the Woocommerce module activated in Appearance > GeneratePress.
    In Customizer > Layout > Woocommerce –> Shop you have the option to disable the Page Title.

    #915933
    Manish Jassal

    Hi David thanks for your reply.

    I think i am not explain my query in a clear way. Let me try again.

    1). I want to disable content title of my shop page only. Not to all other woo archive pages.
    2). Second, i want content title on shop page/2/, page/3/ and so on.

    I think this time i clear my query πŸ™‚

    #916236
    Tom
    Lead Developer
    Lead Developer

    Perhaps this CSS will work?:

    body:not(.paged).post-type-archive-product .woocommerce-products-header {
        display: none;
    }
    #930211
    Manish Jassal

    Hi Tom,

    I tried this code in css but nothing happen.

    #930664
    Tom
    Lead Developer
    Lead Developer

    Where did you add that CSS? I’m not seeing it anywhere.

    Let me know πŸ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.