[Support request] Setting front page to static

Home Forums Support [Support request] Setting front page to static

Home Forums Support Setting front page to static

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1962771
    Jorge

    Hello
    I have searched all over the customizer, but I cannot find how to set the front page to static.

    #1962779
    Leo
    Staff
    Customer Support

    Hi there,

    That’s a WordPress setting so this should help:
    https://wordpress.org/support/article/settings-reading-screen/

    Let me know ๐Ÿ™‚

    #1962822
    Jorge

    Hi Leo
    Thanks for your intentions. But believed it or not, there is NO option in the reading settings on my WordPress for this. I am very surprised. I don’t know why????

    #1962825
    Elvin
    Staff
    Customer Support

    Hi Jorge,

    Thanks for your intentions. But believed it or not, there is NO option in the reading settings on my WordPress for this. I am very surprised. I donโ€™t know why????

    That’s unusual. All WordPress installations should have this option. It’s a core function.

    Are you using an Administrator account when accessing the backend? It’s possible that you’re not seeing it because you’re using an account with limited access.

    A wise man once said:
    "Have you cleared your cache?"

    #1962831
    Jorge

    Hi Elvin
    Thanks for the remark. I have all the permission, and I am also very surprised,

    #1962832
    Jorge

    #1962834
    Jorge

    Sorry. I cannot send you an image from the reading section:
    Is there any form to send an image?

    #1962837
    Elvin
    Staff
    Customer Support

    Here’s our recommended way of sharing images in the forum – https://docs.generatepress.com/article/using-the-premium-support-forum/#uploading-screenshots

    Can you try disabling ALL plugins and see if the setting appears?

    A wise man once said:
    "Have you cleared your cache?"

    #1962847
    Jorge

    Hi

    I have deactivated all plugins and downgraded and later upgraded the version of WordPress, but still the same problem.???

    #1962848
    Elvin
    Staff
    Customer Support

    Do you have multiple WordPress sites installed in one server? Are the rest of the sites having the same issue?

    Note: This isn’t something the theme controls. You may have to ask your site’s hosting service provider to check some permissions. ๐Ÿ˜€

    A wise man once said:
    "Have you cleared your cache?"

    #1962851
    Jorge

    Thanks. I will ask the hosting

    #1963856
    Elvin
    Staff
    Customer Support

    Let us know how it goes. ๐Ÿ˜€

    A wise man once said:
    "Have you cleared your cache?"

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.