[Support request] Reusable blocks – unstable – sometimes available most of the time not

Home Forums Support [Support request] Reusable blocks – unstable – sometimes available most of the time not

Home Forums Support Reusable blocks – unstable – sometimes available most of the time not

  • This topic has 7 replies, 5 voices, and was last updated 2 months ago by David.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1991817
    Martin

    Hi ! Great theme but reusable blocks give me a hard time. For some reason, I have problems getting them always available within the same website when I am building a page.

    I did, most of the time, did not have access to them.

    #1991820
    Leo
    Staff
    Customer Support

    Hi Martin,

    The reusable blocks is a WordPress core feature so I don’t believe this is a theme-related issue.

    Have you tried any debugging tips like disabling all plugins except GP Premium to test?

    Does the same issue occur in a Twenty series WP theme?

    #2017211
    Andrew

    Hi there,

    My Reusable block tab disappears in the Block Inserter when GP Premium (2.1.1) plugin is activated. This happens also when every other plugin is deactivated and I’m using a WP theme.

    Any ideas?

    #2017502
    David
    Staff
    Customer Support

    Hi there,

    the theme and GPP has no control over or impact on how reusable blocks work, its a core WP function.
    Unfortunately we don’t have a an answer for why this occurs, other WP users have reported similar issues.
    Personally i avoid using them altogether as they seem prone to a lot of bugs like this.

    #2018164
    Andrew

    Hmm. Reusable blocks is a pretty useful thing, building websites. Pretty much an essential feature. It definitely looks like a conflict with GP Premium. Would be great to here of any ideas moving forward.

    #2018371
    Ying
    Staff
    Customer Support

    Reusable block itself has a lot of bugs which WP needs to sort it out.

    I don’t think it’s a theme issue as the theme or GP Premium has no control over it.

    #2019143
    Andrew

    The “conflict” is with the Elements module in the GP Premium plugin. When it is deactivated, the Reusable Block Tab is present. When activated, it goes. Other modules are fine. I understand it seems a random thing – my other sites are fine, even on the same server. But I am pretty sure this started after the last GPP update.

    #2019349
    David
    Staff
    Customer Support

    I cannot replicate the issue on any of my sites.
    Do you have any GP Elements created ? If so what are they ?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.