[Resolved] Remove white space from banner

Home Forums Support Remove white space from banner

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1351878
    Antonin

    Hi, how to remove that white space from the banner on the right sidebar. I want to display only banner not these white borders. Even if I change the banner width its still the same.

    Thank you,

    anthony

    #1351922
    David
    Staff
    Customer Support

    Hi there,

    try this CSS:

    #right-sidebar .llcap-widget {
        padding: 0;
    }
    #1351945
    Antonin

    Hi, its still the same, where should I add this? I’m using Simple CSS plugin and I add it there but no change, I also have other websites with the same theme and want to do it for all websites.

    thanks

    #1351951
    David
    Staff
    Customer Support

    Try adding it to the very top of your Simple CSS code.

    #1351956
    Antonin

    ok great it works but will this work If I change this banner or If I add another sidebar widget banner as well?

    Also, if I want to do it for other website will this code work or do I need to change something?

    #1351964
    David
    Staff
    Customer Support

    The CSS Class may change from one widget to another.
    I would recommend this plugin:

    https://en-gb.wordpress.org/plugins/widget-css-classes/

    Then you can add a CSS Class to the widget eg. no-padding

    Then add this CSS:

    #right-sidebar .no-padding {
        padding: 0;
    }

    Now you can remove the padding from any widget by adding the no-padding class.

    The plugin will not affect front end performance

    #1351971
    Antonin

    All right I’ll take a look into it but shoudn’t it be like default or it depends on the theme you are using? I mean that padding option. Is this for all wordpress website or it’s only doing on my theme?

    thanks again

    #1352042
    Leo
    Staff
    Customer Support

    The no-padding option David suggested is using a custom HTML and CSS solution.

    #1354361
    Antonin

    Hello again, I’m not sure if this issue is connected to the generatepress but I’ll ask anyway. When I see my blog post I see some numbers and “more” at the end of the permalinks. In editor I don’t have this in permalink and I have set wordpress in setting correctly.

    Don’t you know why do I have this “#more-772” at the end of every post?

    For example like this URL: https://www.llcaposports.com/smarkets-review/#more-772

    “#more-772”

    thanks

    #1354366
    Leo
    Staff
    Customer Support

    Can you open a new topic for your question as it’s unrelated to this one?

    Thanks 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.