[Resolved] Remove "Leave a Comment"

Home Forums Support Remove "Leave a Comment"

  • This topic has 1 reply, 2 voices, and was last updated 1 year ago by Leo.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #999314
    Carrie

    Can someone please tell me how to remove the “leave a comment” field that appears at the bottom of my home page? I have all commenting already turned of under general settings.

    I thought it might be an admin feature when I’m logged in, but it shows on incognito tabs and when I’m logged out.

    Never mind- resolved. Comments and pingbacks was enabled at the bottom of the page for some reason. Thank you!

    #999347
    Leo
    Staff
    Customer Support

    Glad you’ve figured out 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.