[Support request] Read More Button disappears for the image

Home Forums Support Read More Button disappears for the image

  • This topic has 1 reply, 2 voices, and was last updated 12 months ago by Leo.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1022423
    Martin

    Hi there,

    I’m using your theme for a noncommercial site of my gardening association, kind of.
    For the website we figured out, that the “Read more”-Button only is visible when no picture is shown on the blog page with the list of all articles. I know that the link is placed on the image instead, but is there a way to also enable the “Read more”-Button for the articles on the overview page for alle articles?

    Sorry if this is a double question, I couldn’t find anything in the forum.

    The website is: https://amperstadt.de

    Based on the fact, that the website is not public the password to get access to is kgv2019

    Thanks for your help!

    Best,

    Martin

    #1022624
    Leo
    Staff
    Customer Support

    Hi there,

    Read more button should show regardless whether featured images are displayed or not.

    You can see it working correctly here:
    https://www.screencast.com/t/aqO5xWQyiOcP

    Are you using custom excerpt metabox for this post?
    https://www.screencast.com/t/sruEsDTBL

    If so that would be the reason why the read more button is not showing. You can either remove the custom excerpt or try this solution:
    https://docs.generatepress.com/article/activating-read-custom-excerpt/#read-more-button

    Let me know if this helps 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.